Mesh no longer smooth and can't figure out why. Maya LT mesh.

It’s chair guy again. Solved my original problem, but had to re-edit my chairs to drop the seat down 6 inches. After I did that, my mesh isn’t importing smooth anymore. All the polys have hard edges, and I’m searching like crazy to figure THIS one out. I don’t want to waste my whole day on a chair, but if that’s what I have to do, then that’s what I have to do. I can’t find any options for smoothing out the edges, and uncle google is really disappointing me on resolving this problem. I realize this is more of a Maya problem than an Unreal Engine problem, but their forums take days to get an answer, and I need something more immediate.


And any good pointers as to where to come up with some good information on texturing and smoothing and such would be welcome, too.


PS: This is what I’m talking about:


Have you enabled “export smoothing groups” in your export settings? :slight_smile:

Ah! That did it, thanks! :slight_smile: Not sure how THAT got changed :rolleyes:, but they’re smooth again!