Download

Make Navmesh thinner? (further away from cliff edges)

Hello,
My Navmesh seems to build too close to edges and enemies are constantly falling off when they scatter or run around corners.

How can I increase the gap between the navmesh and an edge?

Below is the navmesh with big lava holes.
On the right is what I’d like, a buffer-gap so enemies don’t run right up to the edge.
(I used modifier zones to cut out the navmesh just for the example)

I can’t find anything in the navmesh settings. Any ideas?

Thanks!
P.s. Let me know if this is posted in the wrong section.

Edit: Changed the text/image for clarity.