Download

Mac OS Edit issues - doesn't launch

Anyone have an issue with Mac OS version of UREdit 4? I go through the launcher and it will call up the Project - new project window and just quits a second later. I’m running a 2 x 2.66 GHz 6-Core Intel Xeon Mac Pro with an ATI Radeon HD 5870 video card. 16 gigs of ram and OS 10.9.2.

Anyone else having this issue?

I’ll try the same thing with Bootcamp and Win 07.

Thanks -

Chuck Carter

I had this problem on my macbook pro. https://answers.unrealengine.com/que...or-launch.html

Check out the link provided by MichaelT - that totally solved my mac editor crash problems.

Michael posted the following on the AnswerHub

*You can download a patch that should solve this problem from http://cdn.unrealengine.com/qfe/QFE-FromCL-2027741-Shelve-2030404.zip

This zip file contains an installer that will update the engine.

lease note that this is just a quick fix so you don’t have to wait for 4.0.2 release. As such, it’ll be removed if you use Verify Install option in the Launcher.*

You can see the original AnswerHub posting here:
https://answers.unrealengine.com/questions/13712/crash-hidinputinterface-macosx-109.html#answer-13800

Sorry for any inconvenience that this may have caused!

Thanks Mark - fixed it perfectly!

As for inconvenience - with something this fresh off the press it’s to be expected. :0)