Download

LollyPop and 4.6.1

Does 4.6.1 create an Android LollyPop app?

Yes, the version 4.6.1 is fully compatible with Android Lollipop

When I package the app how does 4.6.1 know I want it to be for LollyPop? When I use Unity I can configure it for 5.01. I have the Android SDK for 2.33 and 5.01.

You can manually edit the Android Manifest for that, I believe:-)