Download

Little noob question involving Landscape editor

Hey guys,I’ve learned everything about games development in cryengine,books and maya.I’d migrated to the Unreal some time ago and I need constantly help to learn some techniques and all the stuff.

So,I was trying to put a desert material in the map - that I created in Maya - but when I putted in the Unreal (with the Landscape editor) this happened.

http://s27.postimg.org/krnkwj71r/desert.jpg

You can see here that the material was divided in a lot of squares,it’s not homogeneous.So,I would like to know how I figure out it?

PS.: The question looks like foolish and I prefer your anwers(to understand better) than the Documents,Wiki or something like that produced/made by Epic.

http://postimg.org/image/krnkwj71r/ (same image)

I think that error can be fixed simply by rebuilding your lighting if I’m not mistaken.

^^ You should try to rebuild your lighting and see if that work. I had that issue when I first tried out the landscape tool.

I made it that three times ( haha) and it’s not solved yet…

Would you be able to post a screenshot of your material that you are using?
Would be helpful to see how you have it set up!

Add a lightmass importance volume which covers the landscape - set the light build quality to something higher - try it again :slight_smile:

I already made that and nothing happened :frowning:

Ok,I can do that.
http://s23.postimg.org/7gi17cd6v/error.png

http://s23.postimg.org/4l0cmqjt3/error2.png
You can see there(in the cube) two different colors!
I used crazybump to do the texture.

your landscape looks like that because you not using a tileable texture.

Oh man, I don’t believe that I forgot to do this :eek: I will do this tomorrow…

Bingo! :wink:
A picture says a thousand words

It’s absolutely true! HAHA!
Was the problem.I make it a tileable texture and after I applied I saw the same problem but the squares were higher and when I compiled the light all solved.So,thanks to all.Each one of you helped me a lot!