Download

Lights turned off - but sequencer still renders them

I am rendering with the sequencer. Lights are not assigned to the sequencer, and I just turn off the visibility inside the world outliner.
Isn’t there any way, to just keep those lights turned off when rendering with the sequencer?