Launcher stuck on "please wait". Troubleshooting steps have not worked.

I followed all the steps, added all the various commands to the shortcut, and nothing. I’ll attach the DxDiag. I can’t attach the debug log, for it’s over 5.2mb. I’ll upload it to Google Drive.

DxDiag

Debug Log - Google Drive link

Hello DaBoaringDragon,

I’m sorry to hear that you’re having trouble. Please check the following post
for one of the accepted fixes. This issue is commonly caused by a required port being blocked. If this does not help, please reply back and we will continue to look into this for you.

Been a busy several days so sorry for a delayed replied. As I said in my original post, I tried everything stated on the troubleshooting page, hence including DxDiag and the DeBug Log. I’m still unable to login as of today. Still completely busted.

Hello DaBoaringDragon,

Are you using any network monitoring software or or an AV program that monitors your network traffic? If so, which programs.

I’m on Windows 10, using the built-in Windows anti-virus. I’m on a home network, with no monitoring software.

The software just flat won’t work for me. So looks like I won’t be able to grab Shadow Complex while it’s free, since y’all can’t help fix my issue, and won’t stick it on some other service (like Steam, GoG, Origin, uPlay…all of which work perfectly fine for me). Without it working, I won’t even be able to buy it!

Hello again!

If you are using a router, can you verify that port 5222 is open? If possible, can you connect directly to your modem (if your modem and router at separate units) and check to see if you are still getting the same issue?

Hello again!

Any update?

Hi DaBoaringDragon,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that I mentioned above then post back here if you are still having trouble.

If you need anything else, feel free to ask.