Launcher opens but NOT Editor

The launcher opens up fine, I sign in, it downloads any updates, and the big yellow “Launch” button shows up.

I click that to open the editor and I get a crash report right away. Not even a brief glimpse of a program opening.

My rig:

OS: Windows 7 (x64) SP1 Version 6.1.7601

Processor: Intel Core i7-2600K

Graphics Card: NVIDIA GeForce GTX 550 Ti

Memory: 16GB Quad Core

I tried all the command line tricks and the patch executables. nothing has worked or changed.

This is really frustrating. So far my $19 has got me about 4 hours of headache…

What do I do with that .exe ? Does it have to be in a specific folder?

Hi Welham, this looks similar to the following post.

Try the following patch to see if it fixes your case. We’ll be looking to bundle this in a public hotfix early next week.

Nope, just run it and that exe will find the installed Unreal Engine files and automatically patch it for you. Will need to make sure that the editor and launcher are closed before-hand.