Landscape Questions and Issues

Hello all,

I’ve been using Houdini Engine to create landscapes and had a few general Unreal Questions and problems and wanted to see if anyone had any ideas.

  1. When ever I shut down the project I make sure to Save ALL and shutdown properly. When I reopen, it gives me a “didn’t shut down properly” notice and my landscape material is assigned to the landscape, but doesn’t show up and the landscape is a glossy dark grey. When I try to reassign the material or switch materials then go back to the landscape material, nothing changes and it stays the glossy dark grey, forcing me to reimport the landscape and start over and it’s really annoying. Anyone have any ideas what’s going on?

  2. I’m using the procedural foliage tool so there’s collision on the trees . I place the volume, center it appropriately and it gets cut off at the x axis, never the Y, quite often, only covering a portion of the landscape. Adjusting grid size/density and count will adjust where it gets cut off slightly, but can never fully cure it. Anyone have any ideas what’s causing this?

  3. I have a river water material that uses flow maps and can’t tesselate it as the material will always show up the standard grid / grey material and never loads, despite showing up in the material preview sphere. Is tesselation not ok to use with transparent/water/flow mapped materials? I did get it to show up on the mesh a few times, but it eventually blanks out again. I’m confused if there’s something I’m missing. I’ve seen people tesselate on the mesh itself, not the material, for water mesh objects and wondering if tesselating via the material for water is a no no or something. Maybe because it’s animated?