Download

Landscape light problem... Help Needed.

Hi i got problem with my terrain, it’s looks fine when you look forward but reflect to much light when you look under your feet…

First screen shows map when you look “forward”

https://zapodaj.net/images/223e728c37110.png

Secound screen shows an problem when look near player feet…

https://zapodaj.net/images/2bcd25d373b20.png

I use first person example lighting and setings (i only delete some meshes and rise my map up until is over the “dead plane”)…
What i do wrong how to reduce this reflections?

This is the automatic exposure adjustment done by the post processing in your scene. Place a Post Process Volume and set it to “unbound” in the details panel, then find the min and max settings for exposure and set them to values you like. You can use the same number for both if you don’t want any adaptation.

What’s the advantage or specific scenario when the adaptation is needed?

So i add Post Proces Volume, set to unbound and try to tweek setings of exposure…
And i got more and more white insted of darker landscape…
I change the method to Auto Exposure Basic and now work fine…
But by fine i mean no effect at all…

So my question is can anyone told what exacly need to be tuned in to achive a bit of eye adaptation effect?
I try change min and max brightnes and min and max procent but it just making this effect bigger and bigger(more white) no meter what u chose.

EDIT: Now it seams to work after restarting the editor I got a bit of eye adaptation effect :slight_smile:
Thx a loot for help!

When moving from a very bright area to a very dark one or vice versa. The exposure would need to be changed to let you see your surroundings.