Landscape included in rendered alpha

Still very new to unreal and I just switched to UE5 and I’m having an issue with rendering that I didn’t have on UE4.

The landscape is included in the alpha for the wagon rather than holding it out like it should. I can’t remember if I had set something specific in UE4, but I didn’t think I did.

Any suggestions would be appreciated!


I included the default layer checkbox and it came up with this:

Which is confusing me even more…