Is it possible to render high detail(very far shadow)?

I want to make a large wonderful landscape for my open world game but my trees and foliage dispear and also thier shadow disapear too.I posted a similar question before but it seem no one answer my quesion.I already adjust the ray traced shadow distance and … castrade or something else I don’t remember that name and it seem no affect.But anyways please help me figure out this problem.


You could use ray traced distance field soft shadows:

It works better for far shadows. They used it with the open world demo.

Am I do something wrong? It doesn’t seem different.

Make sure distance fields are enabled in the project’s rendering settings and that the tree object has it. Also, make sure you’re on the highest config setting.