Download

Is anyone else having issues with 4.2.1 (Drag n Drop)

[SOLVED] SEE LAST POST.

Anyone who is using 4.2.1 - Try to Drag-n-Drop an FBX or texture into the content browser… Is yours working?

Worked fine in 4.2…

Just curious…

ok, I guess I’m the only one that drag n drop doesn’t work for… 4.1.1 works fine, re-installed 4.2.0 and it works fine…

I’ve had it happen a few times. Sometimes you just have to hover over the CB window a couple seconds longer before the drop icon appears on the cursor.

Howdy DarkLichNY,

If the issue is still occurring for you, could you please post this on our AnswerHub found here: https://answers.unrealengine.com/index.html. This is let us better assess the issue that you have been seeing. Also, if you do decide to post the issue, make sure to follow these guidelines for following bugs as closely as possible: How do I report a bug? - UE4 AnswerHub.

Thanks and have a great day!

Still the same, I have not been able to drag and drop, I will try and hover longer now and see if that helps… but so far i still get the “no” mouse cursor when i hold items over the content browser window…

Still no-go… also, selecting a texture then dragging in any of the brushes, they are built without any textures on them no matter what texture i chose, I now have to manually select every face and place the texture on it…

[UPDATE][S O L V E D]
So, after checking, I found that I couldn’t drag and drop into ANY of the versions of UE4, it’s the new nVIDIA driver… I have 3 monitors, I had to disable the 3rd screen, roll back the video driver and then restart windows…

So if anyone else is having the same issue, downgrade from the latest GFX DRIVER BETA from nVIDIA…