Download

Iphone X Virtual Camera in Unreal Engine 4.25 and 4.26 "No Signal"

Hi my virtual camera using Iphone X isnt working after the Ios update. Even after doing all the steps I still get the “No Signal” on my device but can move around. Before the update 4.25 worked perfectly, 4.26 not so much even now with the update, I cant use 4.25 or 4.26. Just my luck if anyone an help thanks.

Might explain why I am having issues. I am trying to use an iPhone X with IOS 14.3 with Unreal 4.26 with the Virtual Production test scene. I can connect to the session via the right I/P address, but there seems to be an issue with the phone transmitting gyro or movement to the session. I see the starting camera position, but I am unable to get any camera movement nor do the on screen controls work with Unreal Engine.

It may all be related.

I’m having the same problem, but with an iPhone 8 running iOS 14.3 and Unreal 4.26.0. I can connect my phone, and the virtual camera shows up in the desktop application. I’m able to control the virtual camera with my phone, but on my phone I just see color bars and “NO SIGNAL”.

I found that it can be used normally only in 4.22

Same issue. Doesn´t matter if the latest 4.25 or 4.26, Mac or Windows. I can´t get moving camera and most of the time also no live preview on the device. I had it working in the past. iOS 14.3 and 14.4 on iPhone 11 Pro and old Air 2 (I had it working on that also).

I´m gettin endless stream of this:

“Blueprint Runtime Error: “Accessed None trying to read property PlayerController”. Blueprint: StatusBar Function: Update Scene Number Text Graph: Update Scene Number Text Node: Get Current Recording Slate”

EDIT: everything works as expected in UE4.22.3.

It´s something with iOS. I can get camera moving (but still no preview image) with iOS 14.3 but NOT with 14.4.