Download

iOS Provision, failure to launch on my iPhone

Following all the steps to properly set up the provisions on my project, and verified all the data with my developer account, I am still having issues with launching directly onto my iPhone 6. It keeps telling me that there are no provisions. Looking in the project settings, all provisions, certificates and keys are there. Any suggestions??

Thanks.

select the correct provisioning profile you want to sue (the checkbox)
It should be green if it is usable.

Make sure your bundle identifier is correct if it is not.

So I have selected the correct one. It does not light up green even with all new provisions, certificates, and keys. There is a check in a green circle at the end. I had to put the bundle Identifier in manually and still no go. I am running 4.11.

Error Message:
Provision not found. A provision is required for deploying your app to the device.
Signing key not found. The app could not be digitally signed, because the signing key is not configured.

I have solved this issue. Had to uninstall unreal engine and delete all settings, eventually it finally worked after 2 uninstalls and re-installs.