Download

Install of UE 4.7.4 via Launcher stuck at 7% (Windows 7)

Greetings everybody!

For about an hour the installation step of UE 4.7.4 is stuck at 7%. I’ve exited and restarted the launcher in between in the hope that this would re-trigger the installation-procedure again. Is there some log-file located somewhere, which would provide any further clues what’s going on? The task-manager does not show any activity on any cpu-core above 3% so there’s certainly nothing going on really. There’s more than enough space left on the installation volume and I’m doing this as a non-admin user.

I’ve also canceled and restarted the whole installation a few times before. But I’m getting very impatient by now as my DSL-connection is really crappy (~700 kBytes/sec at best) and downloading the 4 GBytes takes hours and the connection to the server also times out a lot for me.

I’ve been trying to get this working for some days now on Windows. Funny how it is such a problem on Windows and was much easier to complete on Linux (on the same machine). By now I’ve installed UE 4.7.x on Linux from source on three different machines already without issues… other than it is a much less automated process under Linux.

Any help is greatly appreciated!

Best regards…

MacSlow

sigh I’ve canceled the whole process once again and did a full download once more… now it worked, but meh

I ran into a similar issue where it had downloaded but was stuck on installing, I ended up turning on debug logs and saw that it was having trouble deleting files for some reason, after manually deleting the files mentioned in the log and re opening the launcher it ended up installing without needing to re-download the whole thing.