Download

Install Failed: A file corruption has occured.

So, I’ve just subscribed to the Unreal Engine 4 and wanted to install it. (version 4.1)
So, all went well, the launcher works, the download started but somewhere in the install the launcher begins to ‘cry’ and gives me the error: “Install failed: A file corruption has occured”.

Now I’ve searched on google and found some people who have the same issue. I tried the fixes they’ve supplied, such as reinstalling from scratch and create the file “$movedMarker”.
Neither did work… I’d really like to get to development.

I hope someone can help me,
Thanks in advance.

Some extra details:
Windows 7 x64
CPU: i7 2600k
DDR3: 8GB
GPU: GTX 770
AV: Microsoft Security Essentials

Edit:
I have full permissions on the “Temp” folder, so this is not the issue

The UnrealEngineLauncher.log gives these errors:

And a lot more .PNG errors.

p.s. I’ve tried to attach the file, but somehow the attachments on this forum don’t work? When I upload the file it is nowhere to be seen, it just goed uploading and then nothinig.