Insane Lightning Intensity depending on camera angle.


I’m sure you guys have encountered this multiple times, I know I have. It’s been one of the reasons why I never really got into Unreal Engine, however, no excuses now. I got to find out how to fix this.

Whenever I Test Play my scene, the lightning is all good, but as move the camera to a top view, the Lightning’s slowly increases in intensity to a state where it’s unbearably and not realistic. The Intensity resets whenever I relocate the camera to a down or side view.

I’ve tried to search google for answers, but no luck. Perhaps my way of describing the problem in google isn’t good enough.
I hope you guys can help a guy out.

Thanks in advance.

It’s auto exposure, you can disable that in the post process volume.

Disabling it will use the default values iirc. What you want to do is match the min and max brightness values.

God damnit, feeling quite stupid now to be honest.

Thank you guys very much.