Download

Indirect lighting problem

Hello, I am quite new to unreal engine

My problem is that I have light in my testing level, even if there is no light in the scene
It behaves like there was some kind of sky light

lightingpr.jpg

What is wrong? I used first person template, but how can it affect lighting?

and why is reflection capture so bright in the chrome ball?

Thank you for answers in advance

Have you updated that sphere reflection capture?

Hi IamWinside,

There are two things here to check.

If you’re using the first person template map and didn’t start on a blank map you’ll want to open the Settings > World Settings > Lightmass > Environment color and adjust this.

In the template maps it’s a light blue, where as the default is black. This will cause the environment shadows to bake as this color rather than black dark shadows. Just reset this to black and you’ll get your pitch black.

The other thing to check is to add a post process volume and disable Auto-Exposure (Eye Adaptation). You can do this by setting the min/max values to 1.0. Also set the post process volume to Unbound (check box at the bottom of the list) or scale it large enough to encompass your playable area where you want this disabled.

Let me know if this help or if you still have questions. :slight_smile:

Tim

Sir, you just saved my day :slight_smile: