Download

Incompatible app?

I’m just getting set up for developing for Daydream, so I just followed the Google VR Quick Start - and followed it precisely - but when I open the app on my Pixel XL, it throws an error saying:

Incompatible app
*
This Cardboard application is not compatible with Daydream headsets.*

Anyone know what this is about?!

Ah, figured it out.

Hadn’t ticked ‘Configure for Daydream deployment’. Seems like the documentation needs to be updated, because that’s not in the Quick Start!