Download

In play mode everything is fuzzy

After I have built my light and pushed play this is the quality of my view. What should I be looking into to make it less fuzzy?cc18ee01e4ca5955d9e598e56d34f1710317127e.jpeg

Check if you are using the “epic” quality settings :slight_smile: Probably you have also disabled AA -> in the post process settings you can change it

This looks like it is rendering out to a lower resolution, try typing “sg.ResolutionQuality 100” in the game console and see if it disappears.

Another option might be turning off motion blur.
If you can post the in-editor view and compare to the in-play view, that might make it easier to figure out what’s going on.
Also, what hardware are you using? What hardware are you targeting? Desktop or mobile? Graphics card and CPU levels?

Perfect! Those suggestions worked.