Download

Importing meshes change their dimentions by half in 4.7

I’m having a problem with the newest verion of UE4, everytime i import a mesh it gets half sized. For example: Export a cube with 40x40x180cm, import in UE and it gets resized to 20x20x90. My exporting settings are fine(using 3ds max 2014). I tried with 4.6 and everything works. Do you have any information or have any plans to fix this?

Hi Mauriccio,

I use Max 2013 and 2014 regularly and I’ve not seen or experienced this issue myself.

My setup for both is units and grid setup to Centimeters. I set my grid to 10 unit spacing. When I export the Units Tab is set to Centimeters with “Automatic” unchecked.

Can you verify this is what you’ve setup as well?

If it is, setup this way and you’re still experiencing issues, can you post this on AnswerHub and post the link here? I’ll assign myself and we can look into this further.

Thank you!

Tim

SOLVED: Thank you Tim, cheking Centimeters in the Units Tab did it!