Download

Importing maze from Blender, help needed

Hello, recently I began working on my first game, a maze horror/sci-fi game, of the members of my team Im the one who basically creates the mazes, so yesterday I tried to create one of the mazes in Blender instead of UE4 since I read it could be done faster, now my problem is as soon as I import it, I get four files, the skeletal mesh, the physics asset, the skeleton and the material and whenever I place the skeletal mesh of the map it is so small its almost invisible, so my question is am I doing something wrong while importing it or did I miss something along the way?

thanks in advance for your help, im very new to the world of game development.

Hi,
Blender units =/= UE4 units.
Solution :
When you export your model from blender to your desired format (fbx,obj… etc); I assume that you are using FBX, adjust the scale up to 100 instead of 1.00 :slight_smile:
This will work.
Have a great day.

Thanks this worked now my only issue is that when I spawn, I fall in a bottomless pit, is this a collision issue? if so how do I fix it?

In Unreal Engine. Just click on your maze model and hit edit. Select Auto Convex collision (down on the bottom) under collision tab That should bring up a list of settings to allow you to change the accuracy and the number of hull verts
on your maze area.

I wonder why someone still has problems with wrong units, when i export from Blender then everything is exactly already in same size correctly. rpmp19, what Blender version you have?

Thanks now I have no problem with collision

Also my Blender version is 2.78c