Download

Imported Model doesn't have simulate physics available

Hey everybody - N00b here :slight_smile: I just got the Unreal Engine and I’ve done 3D modelling before and so I do have Maya 2014, I export my model as FBX 2013 (because when I try as 2014 I got version errors in UE) the model is a simple pyramid just to play with importing and such, so it’s nothing complicated…

once imported I choose it to be “Movable” but then the Simulate Physics checkbox never becomes active so I can’t move it / blast it around (like the chair)

What did I miss? :slight_smile:

Thanks
Jamie

The Simulate Physics checkbox can only be used if the mesh has some type of collision on it. The easiest way to get something working would be to open your mesh in the static mesh editor (double-click it in the Content Browser), open the “Collision” menu at the top, and try one of the simplified collision options (6-DOP simplified collision, etc). You can click the collision icon just below there too, to visualize what the simplified collision looks like and try to get one that fits the mesh well.

Ahhh awesome - thanks for the help!