Download

I'm having a problem with the Blend Mode - Translucent setting

In the material Editing screen if i change the Blend mode from Opaque to Translucent then I lose the Metallic, Specular, Roughness, Normal, and Pixel Depth Offset and all tutorials show these still being active and adjustable, is there a way to fix this? or is there a setting im not changing?