Download

If only I could get Stereoscopic 3D to work :(

The title says it all !

Whats the issue? I have no issues with Stereoscopic 3D? I watched the whole Elemental demo in stereoscopic 3D. If you can explain the issues your having, we will be able to better help.

Hmmm. I am running on the latest Alienware 17 R5 with an nVidia 3D screen. I have played numerous demos in stereo 3D without a problem. Ctrl-T puts a fullscreen app into stereo mode. However in the case of UE4 the screen looks wierd. I load a scene in the editor, Play fullscreen and hit Ctrl-T (incase the 3D has not already kicked in) . The right eye seems OK but the left renders wrong, flipped/mising polys or incorrect lighting. Also the left camera looks wrong completely - no real parallax. … I have read other posts where UE4 is said to be incompatible with 3D. Or maybe I am doing something wrong ?

There is no “stereo camera” option when playing so the card is forcing the app to render twice from different cameras artificially and I guess deferred renderers dont like it…

Any suggestions ?

Thanks !

I do see some strange issues when running the blueprint office demo, like reflections are not at the right depth, but as I said Elemental looks perfect. I did no special setup or anything, just set stereoscopic to on in the NVidia control panel and ran the demo. Unfortunately can’t really help further than that.

Thanks Ehamloptiran for the inputs.

When you say you ran the Elemental Demo did u load the demo in the editor and then hit Play The Game or did you run a compiled EXE ?

From the editor, I chose to play in a seperate process, i set my res to 1920x1080 in the advanced options, then hit ALT+Enter to go fullscreen so the 3d would kick in

Yup thats what I did.

The SciFi Hallways almost works in 3D in Mobile Preview (obviously the forward renderer works better with the forced 3D)… Dying to see this in all its glory in stereo 3D !