Download

I need a little help with the third person camera.

I’d just like to know what I did. Somehow I locked the default third person follow camera to always remain behind the character.

I’d like to know how to change it back to a free looking camera.

Sorry if I might not be posting this in the right area, and if I am posting it in the wrong place please show me the right. I will most likely need future help with UE4. lol

You might want to provide some more information to your questions in the future. Without any screenshots or at least some description about your blueprint setups it’s nearly impossible to help you.
That being said I’m guessing you enabled Use Control Rotation for your character.

Thank you!

You were spot on! I didn’t include a image due to knowing it was not any blueprint affecting it. It was in the class defaults side menu. I would have spent 10 times longer trying to figure it out without your help.

I’ll also try to be more descriptive in any future questions I might have! :wink:

Glad you resolved it. :slight_smile: