Download

I don't see any shadows in UE4

I recently installed UE4. In the scene, when I put any object, I don’t see the shadow. I believe it is supposed show up even before I build the light. I mean… no preview shadow.
Any idea why?

Do you have a lightsource in your level? :rolleyes:

Make sure that you use the “epic” quality settings + that your view mode is on “lit” :slight_smile: