I can't use the FPS character of an asset

Hello, I have not used much unreal so maybe it is an absurd question but I have put in the scene an FPS controller of the asset “FPS_Assault_Pack” and I have deleted the one that appears by default in unreal (the one that shoots yellow balls).
The problem is that when i press play, despite having deleted the default character of unreal, that same one continues to start, is as if it were instantiated in the position in which I currently have the unreal camera.
I have put in the blueprint “BP_FPS_GameMode” in the “Classes / Default Pawn Class” section the “BP_RU74_Character” which is the asset I want to use but the default starts.
Does anyone know what I am doing wrong?
Sorry for my english!
Thank you!

It’s your game mode.

Look in the project settings:

you can change the default pawn class here.

Thanks for the reply.
I have gone to project settings and tried to change “Default pawn class” from there but it doesn’t allow me to modify anything

What happens?

Finally I have solved it in the menu:
“Blueprints-> Gamemode: GameMode Base-> Select GameModeBase Class” and selecting my character

ok! :slight_smile: