I cannot install Epic Games Launcher/Unreal Engine

Hello everyone, my problem is as simple as it is on the title of this post.

To give more detail about my problem, here is what I do step by step:

  1. I download the latest launcher.
  2. I double click and start installing.
  3. Installation bar fills up, but when it reaches “Installing DirectX”, it stucks for 7-10 seconds, and pops up the attached error.
  4. It just rolls back installation.

Now most of you will suggest updating DirectX or Windows or running it as administrator and whatnot, but I’ve already tried those. My windows is up-to-date as well as my DirectX apperantly. Still got the issue.

I have even tried to get the installed version from my brothers computer via an external hard disc, however it didn’t even let me copy it into my computer, stating an unknown error with the code “0x80004005”.

At this point I am starting to believe that this problem is expert level, and therefore I am in need of assistance. Thank you for any kind of support. I hope this will be fixed for me in the end.

Error Code: “0x80004005”

0x80000000 <— This is a Fatal Error, and cannot continue.

0x00004000 <— This error occurred on a remote machine or during a Remote Procedure Call.

0x00000005 <— This is Windows Error Code 5. You do not have permission to write or read from a resource.

First thing to try is to run the setup “As Administrator”. And see if that clears it for you.

Are spaces so costly to store that Every web site decided to start removing them? Its bad enough that nobody at epic even reads these posts, but do they need to screw with the formatting?

My installation already starts as administrator by default. But no, I have also tried manually and it didn’t work sadly.