Download

I can see all the polys in my 3D model when imported into UE4

So iv’e created a arm rigged and everything and textured, i have softened the edges in Maya which made it so i could not see any of the polygons, so it was nice and smooth, but when i import my rigged mesh into UE4 i can see all the polygons on the arm and it looks pretty ugly and i’m wondering how game industries create their characters and why you cannot see the polygons on theirs?

Have you exported the smoothing groups? -> in the export settings you have to enable that :slight_smile: