Download

I can not move or manipulate objects with translucent materials such as water and glass

Saldations to all!
I’m having an unusual problem, all the objects in the scene that are with translucent materials like water and glass, can not be moved, tamped or selected. I try to apply any material to these objects and it seems that they do not exist there, only with these materials translucent What could be happening?
Thankful!

in the editor make sure you can select transparent objects, the hot key for it is “T” its also in one of the settings on the top bar

ixicalibur, sorry but I’m not locating the “transparent objects”. The “T”
does not work as a shortcut here in version 4.14.3, can you tell me the way?
Thankful!

In the editor, go to View -> Allow Translucent Selection

Thanks for listening

the shortcut has been T for as long as i can remember, sometimes you may need to click on the viewport and pan around a bit before you use a hot key

Double thanks, this one was bugging me for a while.