Download

How to ONLY affect Parent bone not child in 3ds Max

Hello, so I have created something in 3ds max to go into Unreal Engine 4. I have set up bones, skinned them and the problem is everything has to be linked to a root bone, because when I import into Unreal, there are several seperate models where as I only want one. I can do everything I just can’t animate the parent bone without it affecting the child bone.

Never mind, I managed to figure it out. If you select the bone you don’t want to be changed by the parent, (the child), then go to the Hierarchy tab, then go down to Inherit, then uncheck Rotate, Scale and/or Move. (This was done in 3ds max 2017)

If you don’t want to affect the child bone, why don’t you just make them siblings?