Download

How to manage different engine versions?

Hi guys, just finished my build for 4.15, but 4.16 and 17 need some fine tunning (epic changed the way the Actions are called, uses FText instead of FString on the third argument), etc.

I do know that when i upload the source of a plugin, i have to specify the engine version. That means that if i wanna support 4.16 and 4.17 i should create 2 more uploads?
Can someone shed some light here, because all this process is a little daunting.

Cheers