How to make shadows start from corner?

Hello everyone!

I’m doing a low poly top down shooter basicly and I get super precise other the smallest stuff…
Right now the shadows do not start correctly. I checked every building to be sure that they do not float and correctly touch the ground, yet, the shadows starts not directly after the building but a bit later… It’s very hard to describe so here is a screen.

As you can see, there is a bit of space between the start of the shadow and the corner. I checked the light detail and to be honest I didn’t find a way of doing it…

Here’s a bonus question : I’d like my shadows to be pixelated like old school game. Here is the wanted effect.

I tried using the console to change the r.shadow.maxresolution but it didn’t work at all… Any idea?

Thank you a lot to anyone willing to help. Really!
Much love.

If you are using dynamic lighting, the setting you are looking for is called Shadow Bias. It should be in the details listing of your lights.

Thank you, that did it indeed. I should have paid more attention. Thank so much for your help.