How to lower graphic quality to improve fps performence in GearVR project with UE4

Hi~
In my GearVR project, I ajusted Scalability settings like this:

ResolutionQuality=80
ViewDistanceQuality=0
AAQuality=0
ShadowQuality=0
PostProcessQuality=0
TextureQuality=0
EffectQuality=0
FoliageQuality=0

to get the best fps performence under 1440P resolution.

It worked well in PC desktop package, and in GearVR package
“ResolutionQuality=80” did worked but other settings seemed
did not work at all, especilly textures still looked very clear
even I set TextureQuality to “0”.

The whole game stage is under 5000 triangles(not include props and npcs),
streamlevel used(for props and npcs),
instanced static mesh used to lower drawcalls,
and after lightmass build, there’s no light actor anymore.

Currently the demo runs 59fps on 1440P resolution(with “ResolutionQuality= 70 - 80”)
Is there any solution to get better performence?
(like “59fps on 1440P resolution with ResolutionQuality= 100” or “59fps more smoothly on 1440P with ResolutionQuality= 80”)

60 FPS is the max for Gear VR? Looks like your 59 FPS is hitting the max.