Download

How to load theIsland? Only loads the ocean...

Hi, you could probable tell what my problem is if you’ve seen the title… When I load theIsland.umap it only loads the ocean and underwater stuff, so I can’t see the island. But when I hit play it loads the island, how could I make it load in editor mode? Any help would be amazing! :slight_smile:

Hi, you need to go to “Windows”, “Levels” and in the Levels windows you can now see the other level and enable them.