Download

How to keep particles on top of all actors?

I am not entirely sure how to word this, but how would I make it so that particles will be displayed on top of all actors and prevent them from being covered by them?

This image demonstrates my issue of particles becoming blocked when behind objects.

It’s a setting in the material. Disable depth test. Must be set to translucent

This worked. Thank you so much.