How to increase the renderdistance of grass

Hello

im quite new to unreal engine and I startet using grass with the foliage editor… but it keeps going to a cross shape after i go away a bit:

How can i increase the distance after which it does this. Cull distance didnt help.

Thanks for you help

This seems to be caused by the LOD distance that is set in your grass mesh. If you open the mesh editor and uncheck the automatic LOD distance calculations, you can set the distance manually for when the engine should change to a higher LOD.