How to edit the foliages' shadow visible distance

Sorry, it should be “distance”

Hello davidg0,

This looks like a shadow culling distance issue. Inside of the light that is casting the shadow there is a section for Distance Field Shadows.

This is assuming that you are using static lighting. Also you will need to go to your Project Settings> Rendering > ray traced distance fields enabled. You will need to restart your editor after enabling this option so please save before doing this. Distance field is available across static/stationary/ and movable. In the distance field Shadows tab there is a section for distance. By default it is set to 30000. If you have Stationary or Movable enabled you can change the Dynamic Shadow Distance as well. What this does is after the calculation of DistanceField Shadow Distance ends this calculation will begin.

This is our documentation on the DistanceField shadows and how to adjust the distances.

Let me know what you come up with.

Thanks. Sorry I didn’t reply