How to disable culling only for editor?

Hi there,

I’m trying to create a high resolution landscape with lots off foliage on it so I do need Culling distance for my props to optimize the environment performance and it works great. The problem is that props with Culling distance are disappearing on the editor while I am editing the level too. I don’t want that. How do I disable this option so objects with Culling distance enabled would disappear only when I hit ‘play’ and play the game.

Thanks in advance.

Nobody knows?