How to bypass BP nodes?

I remember there was a way to disable BP nodes and they’d serve as pass-through element (instead of rewiring two neighboring nodes around the one that needs to be disabled)

How do I do that?


Pretty interesting, didn’t know it was possible but I’ve searched a little bit and found it: [TIP] Disabling Blueprint nodes (4.11+) | Unreal X-Editor

This might work

Ah, cool. Except in 4.12.4 doesn’t have that option :confused: (unless I am overlooking it)

You have to enable on Editor options (experimental), ‘Allow Explicit Impure Node Disabling’.