How to activate collisions on an static mesh imported from effects cave?


I know newbie question here, but i was wondering how to do that… heres and image: 000f258b0dd9f32b4083a5b0caa668b828a7a21f.jpeg

Simulate Physics and start awake check box are on.
I did several combination beteween mobility options(static-moveable)
Ans the collision present(Block All, Physics Actor and Physics Dynamic) Nothing works…

Can anyone help me?

Happy week end btw!!

I found the answer, if you import static mesh you need to set the collision complex in the static mesh editor