How i fix this problem w lightning?

so i’m building a level that will have dark and outdoor lighted zones but i notice that the materials have a little light that shouldn’t be there…
here the image due idk how to use the image button sorry xd :

im pretty sure is something easy but i can’t figure what it is… thanks in advance.

It’s a light ‘leak’. It’s caused by different things, in combination or one only. If there’s double vertices in one of the meshes, it can happen. Overlapping UV ‘islands’ in the lightmap can cause it. Disproportionate UV ‘islands’ to the original mesh(es) is another. It looks really bright. What are the lighting methods used (directional, GI, skylight w/ cubemap, etc)?

i’m using directional light and skylight rn…

Was the texture made in Unreal or an external app? It’s weird that it’s at the upper edges of the rock surface, and not over the entire face of the meshes. Post the settings for the directional light, skylight, and World Settings Lightmass. To access World Settings, click Settings in the Viewport, and select it.

Were auto-exposure settings changed in the Post Process Volume?