Download

How do I set my Media Sound Wave to looping??

hey guys,

I made a plane on which a video is playing in my game.
Everything works fine expect when I turn on the override attenuation option on the Media Sound Wave it stops playing when I exit the falloff sphere.
I had the same issue with normal sound cues and I fixed that by turning on looping in the detail settings (see picture: looping).
But when I double click the Media Sound Wave there does not seem to be that option (see picture: not looping).

Does anyone know how to fix this?
(Im using unreal engine 4.14.1)

Thanks a lot!

a5dfbe1364da18220e6825998d8cc2fbca1b491f.jpeg
0b95ee837bd9b7bbdad89c9dd8eaf98be29a8eb6.jpeg