How do I fix the Prerquisites error?

When im setting up The launcher I have an error that the Prerequisites have failed. How do I fix this?

Hello UnrealLover8888,

I’m sorry that you are having an issue with the Epic Games Launcher. In order for us to offer the best support, we have recently modified the process for how Epic Games can help troubleshoot your Launcher issue. Please visit http://help.epicgames.com/ for technical support, here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance. Thanks!