Download

how do i disable static shadows for foliage, and only use dynamic shadows(procedural foliage volume)

Hi, well im using the procedural foliage volume, and when i set the directional light in stationary or static the foliage cast shadows, but i have a lot of trees, so i get errors. I try to uncheck “cast static shadow” in the foliage tool and in the foliage type asset , but it continue casting the shadows. I could set the directional light in dynamic, but i want to have the global illumination. Someone knows how to only use dynamic shadows with the procedural foliage volume?
Thanks.