How come I can't install the prerquisit

ue4 won’t let me install the prerequistes

Hello Dragonguy,

I’m sorry to hear that you are having trouble. Could you please provide more information? Are you seeing an error code? At what point of the install are you getting the error? Do you get the error when you are just installing the launcher or when you are attempting to download and install the engine?

Hello Dragonguy,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that I mentioned above then post back here with the requested info.

If you need anything else, feel free to ask.