How can I prevent shadows from popping on in queue render animation?

Hi there,

I’m trying to create a video in UE5’s queue renderer and I’m having issues with shadows popping on as the camera gets closer to the scene. Is there a way just to disable distance affecting the shadows and just have all shadows on all the time? I’ve tried maxing out any distance fields and nothing seems to work.

Any help in the matter would be greatly appreciated. Thanks!

1 Like