Download

How can I make my computer use NVIDIA GPU instead of intergrated graphics for UE4Editor?

I tried to change it in Nvidia Control Panel but it didnt seem to work. It works with games but not with UE4Editor…

I found it worked automatically, you should be able to add the editor exe to the list of applications to use.
Otherwise there’s also right click, I think if you right click on UE4Editor you can also select run using Nvidia.

I assume it’s a laptop? Make sure that the power cord is plugged in and your power settings are on performance.

If it’s a desktop, you need to plug the monitor into the GPU connector. :slight_smile: